FORUMS: list search recent posts

DVD Studio Pro Audio Alignment Problem, Help!

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Sabourin
DVD Studio Pro Audio Alignment Problem, Help!
on Jul 29, 2008 at 4:08:48 am

DVD Studio Pro... I have a movie, and want to add directors commentary.

So I put the a commentary on the 2nd level of audio but for some reason that audio is off with the picture? The weird thing is, in Final Cut Pro, it's on with the exact same video file.

Why is it off when I bring it into DVD Studio Pro?

And it's off intermittently, not like just 7 frames one way, scattered through out....

Any advice?

-Kevin




Return to posts index

Noah Kadner
Re: DVD Studio Pro Audio Alignment Problem, Help!
on Jul 29, 2008 at 7:56:17 am

Are you sure you exported exactly in sync with the version of the video that's on the DVD. And are you checking on a completed DVD? The Simulator preview in DVDSP is not always accurate in sync.

Noah



My FCP Blog. Unlock the secrets of the DVX100, HVX200 and Apple Color and Win a Free Letus Extreme.
Now featuring the Sony EX1 Guidebook, DVD Studio Pro and Sound for Film and TV.
http://www.callboxlive.com


Return to posts index

Kevin Sabourin
Re: DVD Studio Pro Audio Alignment Problem, Help!
on Jul 29, 2008 at 9:27:04 am

Yes, I did watch back a burned DVD and the problem is still there.

Yes, I did sync it up in Final Cut Pro, then exported it out through compressor (and even tried as a plain old .AIFF file) and when I drag it into DVD studio Pro, unaligned with the same video I synced it to. Again it's in various places, not just the whole thing being off, it will be on in one place, and off in another. But if I go back to my FCP timeline... both of those places are on and are fine.

This is just really bizarre!



Return to posts index


min lee
Re: DVD Studio Pro Audio Alignment Problem, Help!
on Aug 8, 2008 at 9:08:47 pm

i have a problem with the audio starting late in every dvd i make. i export a quicktime from fcp. the quicktime plays fine. the video and audio start at the exact same time. nothing unusual. then i use compressor to make the m2v file. but when i burn it in dvd studio pro, the first few frames of the audio is always missing. when it starts it's in sync but i can't seem to get the audio to start when it should.

does anyone know why and how to deal with this? thanks. m.




Return to posts index

devon leesley
Re: DVD Audio Alignment Problem
on Sep 11, 2010 at 6:37:44 am

My problem is with one 2 minute scene which is 3 quarters of the way in on a 2 hour movie we filmed. On the FCP timeline it is all perfect. When I burn it two a dvd the audio is out of sinc at the scene. It puts everything else out after it. I use IDVD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]