FORUMS: list search recent posts

Scenarist dual layer problem

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeff Hammond
Scenarist dual layer problem
on Jul 29, 2008 at 12:14:17 am

I'm running Scenarist 3.1.0 and just installed a Pioneer DVR-115D dual layer burner. I have a layer break set on a dual layer project, but when I go to burn, Scenarist reports that single layer media is loaded, when I indeed have a dual layer DVD-R blank loaded up. I have used the DL burner successfully (on a DL project) with ImageBurn, so I know the burner is functioning properly. I have ROM content to add to my check discs, and I want to go through Scenarist for this one.

Should I try +R DL media instead, or what?

Thanks,
Jeff Hammond


Return to posts index

Lucas Fazzary
Re: Scenarist dual layer problem
on Jul 29, 2008 at 11:15:29 am

Jeff,
I have this problem as well but it is intermittent. Sometimes just putting in another blank DVD-R DL would solve it. I never really got around to asking Sonic support about this as I have always been able to get it to work by either changing media, restarting computer, or closing/reopening project. Another thing I do that seems to have prevented this from happening a lot is before I check the premastering box, I put the blank in and wait for the drives light to go out. Then click the check box and choose the drive. It should only give you burn speeds associated with that media. If you see a max of 16X then it definitely thinks you have single layer media.

Go ahead and try a DVD+R DL and see if that works also.

That's all the options I have. Other then that you may want to contact Sonic directly.

-Luke



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]