FORUMS: list search recent posts

Jittering with Compressor-encoded Mpeg-2

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ed Yonaitis
Jittering with Compressor-encoded Mpeg-2
on Jul 2, 2008 at 9:17:25 pm

Hey--

I've recently taken a job that requires putting commercial demo reels together. I've been taking the commercial spots (Encoded with the AJA 2Vuy codec) and running them through Compressor and using the "Best Quality - 90 Minutes - 4:3" setting. I get great image quality and sound; however, every so often it will play through and a particular spot will jitter/skip a bit when it comes on. The weird thing is that it only occurs when you play through to that spot. If you skip with chapter select, it will play through fine, no jitters. This is happening with the same spot, over and over. I've tried re-exporting with 1-Pass CBR, still getting jitters. The jitters don't occur when watching it on my mac. I've tried it on several Sony DVD players and it happens without fail.

Any suggestions?


Return to posts index

Don Greening
Re: Jittering with Compressor-encoded Mpeg-2
on Jul 2, 2008 at 9:33:08 pm

It might be the combined video/audio bitrate is too high in that spot and the set top DVD players can't keep up. Keep your video target bit rate down around 6.5 and make sure your audio is encoded to the industry standard AC3 file format with a bit rate of 192 (for 2 channel stereo).

Since there's only one spot where there's an issue it's probably not a field order thing, which would also have a similar symptom the way you've described it.

- Don


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]