FORUMS: list search recent posts

CD-Rom won't play mpeg

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cmerillo
CD-Rom won't play mpeg
on Jan 25, 2008 at 8:19:30 pm

Hi guys. Sorry if this is posted in the wrong area... I'm not sure where it should go - I almost always create DVDs and use this forum so I came here. If I am in the wrong place, please direct me where to go. Thanks...

I am trying to create a simple CD-Rom for a client with a 5 minute promotional video. All it contains is an intro page with a button to click to play the mpeg-1 video. I have never created a CD-Rom before so I downloaded this software called Twin Player 4 to make the CD. The program works great and I was able to create a CD for Mac and PC. On the PC it works fine as the presentation opens in it's own program called Media Mixer. However on the Mac side, it creates an HTML presentation that is supposed to run in either Firefox or Navigator. When I run the html file, the presentation runs fine but when I click the button to play the mpeg, I just get a black box, no video (in both Firefox and Navigator). a

I checked my Java and QT plug-ins and I have the latest plug-ins. I also have the MIME setting in QT set to play mpeg content and I can play the mpeg directly in the stand alone QT player, but not through the Firefox plug-in. This may actually be a browser issue more than an authoring issue but I'm not sure where to turn. I've been playing with this for 2 days and it's driving me nuts.

Can anyone help me out or direct me to where I may be able to get help with this CD-Rom/html. Thanks guys.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]