FORUMS: list search recent posts

DVD Studio Pro new user problems...

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Santoro
DVD Studio Pro new user problems...
on Jan 24, 2008 at 4:09:14 pm

Hi guys,

I just used DVD Studio Pro for the 1st time, burned a simple DVD with 55 minutes of ice-skating footage with chapters and all, but the DVD was skipping slightly when I played it back on my TV, a couple of audio "pops" too, I didn't have this problem while using iDVD. I'm not sure whats going on. I shot the footage with a DVX in 24P, it all looks and sounds great, its just the DVD skips a little and there's some of the "lines" skip a little.

Please let me know if there a simple solution to this...maybe I missed something with the DVD project format.

Thanks in advance!!!


Return to posts index

eric pautsch
Re: DVD Studio Pro new user problems...
on Jan 24, 2008 at 4:11:42 pm

What was your bitrate? Did you use AC3 audio - which is a much lower birate than PCM. Did you burn to quality media?

E



Return to posts index

eric pautsch
Re: DVD Studio Pro new user problems...
on Jan 24, 2008 at 4:13:29 pm

What was your bitrate? Did you use AC3 audio - which is a much lower birate than PCM. Did you burn to quality media?

Use Compressor to do your encoding. Don't just drop it into DVDSP and let it rip. I'd say an average bitrate around 7mb/s using Dolby 2.0 audio would be good for the length of material you have.

E



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]