FORUMS: list search recent posts

dvd studio pro

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Pimp J1
dvd studio pro
on Jul 16, 2007 at 1:24:54 am

(No Video or Still Assets found in Track:Track 1) this is the is the log that I got when I tried to burn a dvd When I simulate the project everything works great but when I go to the track itself the end jump says what it suppose to be but the file size is 000 and in the track editor there is nothing. this is from a 2nd menu. I tried to edit the main track and cut and copy to track 1 but i can't do I have to go back into final cut and break up each chapters and import each chapters indivual for the 2nd menu to show that each track has something in it


Return to posts index

eric
Re: dvd studio pro
by
on Jul 16, 2007 at 3:59:48 am

So...What is your question?


Return to posts index

Alexander
Re: dvd studio pro
on Jul 16, 2007 at 4:14:18 am

Trash the prefs for DVDSP.

Cheers
Alexander


Return to posts index


Pimp J1
Re: dvd studio pro
on Jul 16, 2007 at 10:27:58 pm

My question is how can I burn a DVD? because everytime I try to burn a dvd the error comes up (No Video or Still Assets found in Track:Track 1)
but when I simulate the projects everything works


Return to posts index

eric
Re: dvd studio pro
by
on Jul 16, 2007 at 10:49:03 pm

Hi Pimp

You need to delete Track 1 - it has no assets. Can't have a track with no assets. BTW...don't trust the simulator for anything...its just a guide to help with authoring.

Eric


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]