FORUMS: list search recent posts

DVD SP - Bitvice MPEG2 File Incompatibility?

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
IndianCowboy
DVD SP - Bitvice MPEG2 File Incompatibility?
on Feb 15, 2007 at 3:10:21 pm

Hi,

I have a "Apple FCP Uncompressed 10-bit 4:2:2 720x486, 16-bit integer Stereo 48kHz audio, 23.98 FPS, progressive" quicktime video file (exported from FCP) that I am encoding with bitvice. When I try to import the resulting MPEG-2 file into DVD SP, the "Import Assets" fails with the error "Incompatible Format"

When I encode the same clip with compressor, I have no issues with importing into DVD SP. But compressor doesn't do a good job with the compression, hence Bitvice.

When I open this clip to encode in bitvice, it doesn't recognize the 23.98 FPS that quicktime indicates as the frame rate, so I change it to 23.976 in the settings dialog, I select 16:9, uncheck "interlalced input", and when it asks me whether I want to crop or scale this NTSC D1 footage, I choose crop.

The resulting mpeg's from both Compressor and Bitvice have the same info properties. "MPEG2 video, 720x404, 23.98" with slightly different data size/rate. But the compressor mpeg 2 imports into DVD SP, and the Bitvice mpeg2 fails on the import with the "Incompatible Format" error.

What am I doing wrong?

Thanks!
Nik


Return to posts index

IndianCowboy
Re: DVD SP - Bitvice MPEG2 File Incompatibility?
on Feb 15, 2007 at 3:21:23 pm

Additional info:

The footage is film-originated, and is 16:9.

Bitvice version 1.7 (just got it a few days ago!)
DVD SP v 4.0.3

Thanks,
Nikhil


Return to posts index

IndianCowboy
Re: DVD SP - Bitvice MPEG2 File Incompatibility?
on Feb 15, 2007 at 10:54:22 pm

Got the response below from Roger at the innobits forums. Reproducing here to close out this thread... this info below did the trick!

>The DVD spec requires MPEG-2 video flagged as 29.97 fps. This is accomplished by using the 2:3 pulldown option.
>Choose the frame rate in BitVice to be 23.976 with 2:3 pulldown.
>You must deselect "Interlaced Input" first, otherwise this menu item will be dimmed and not selectable.
>
>That's all, everything else seems OK.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]