FORUMS: list search recent posts

Dvd Architect Audio Sync Nightmare

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Randall
Dvd Architect Audio Sync Nightmare
on Nov 24, 2006 at 7:08:43 am

Running 3.0c
Trying to get some home movies done and the audio is out of sync by about 2 seconds.
I have rendered multiple times and prepared disc multiple times. Editing and rendering from vegas 6.

I have also tried rendering the dvd stream with audio and then letting architect prepare - rerender into ac3 - no luck...I have of course rendered both video and audio separately from vegas and added them to the timeline in architect. I have tried leaving the ac3 at default and also tried it with some reductions in bit rate etc...When I preview, it is perfectly in sync. The 5+ dvd's I have created are unfortunately all out of sync.

Although I'm not a architect expert, I have made numerous dvds with no problems

Can anyone shed some light on this ? Seems really weird to me to be in sync during the preview and totally out of sync after creating a disc...

thank you


Return to posts index

puddinhead
Re: Dvd Architect Audio Sync Nightmare
on Jan 9, 2007 at 7:54:09 pm

At least you have audio ! I can't even get the audio to play.

I edit in vegas 7c, render as a MPEG-2 Media Concept file (as DVD Arch likes that) and then import the rendered file to DVD Arch. But once there the audio is not, as the audio has to be dealt with as a separate file in either of 3 formats (I selected PCM). I hear the audio on the vegas timeline, but not on the DVD Arch timeline.

Which Vegas audio render mode did you select for your audio ?

Patrick




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]