FORUMS: list search recent posts

eDVD 4 problem

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Rubasch
eDVD 4 problem
on May 24, 2006 at 4:50:54 pm

I have a DVD that I authored in Apple DVD Studio Pro and I am using the Video_TS folder to add a web link. In DVDsP I can make the menu the place where the link launches. In eDVD 4 I only get the 6 video titles in the list to add links to, not the menu.

So I have a main menu with 7 buttons. 6 of them are buttons that play the video content. The 7th button takes the user to a new menu which states that their browser will launch and take them to the company web site. It works perfectly on the Mac side using DVD@ccess. On the eDVD side I don't see the second menu as a place to add the link...It seems eDVD is only looking for a chapter, which is in effect a VOB file, and DVDSP does not make a VOB for a menu that technically has no content.

So how do I create the web link if I have no VOB to specify the link?

Whew.

Any help is appreciated.

Rich Rubasch
Tilt Media


Return to posts index

WTS(JManz)
Re: eDVD 4 problem
on May 24, 2006 at 8:45:00 pm

Rich,

Put your 'menu' on a video track of it's own and point the button to that, and use eDVD 4 to launch your web link from that title set/chapter. eDVD uses specific chapers/titlesets for linking ROM content. If you take the same menu graphic and place it on a track, you will accomplish the task. Make sure the menu duration is long enough for the link to launch (and the viewer has time to read it)--like 5-10 seconds.

Jim


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]