FORUMS: list search recent posts

eDVD audio issue

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
loconotrae
eDVD audio issue
on Jan 31, 2006 at 8:39:35 pm

The DVD was created using eDVD in order to have web hyperlinks on the DVD menus. The audio works fine on the entire DVD until clicking on a hyperlink. When you click on a hyperlink it takes you to the website fine, but when returning to the DVD player, there is no audio. You can close and reopen the player and it works fine again... until clicking on a hyperlink. We have already tried uninstalling and reinstalling the software, so we know that's not the issue. Does anyone know about this issue? We appreciate your help.


Return to posts index

Dave Friend
Re: eDVD audio issue
on Jan 31, 2006 at 11:04:39 pm

Are you seeing this while proofing in eDVD or after you have made a disc?


Dave


Return to posts index

Hhjack
Re: eDVD audio issue
on Feb 1, 2006 at 5:20:50 am

I had my friend post this question since I had to be away from the computer all today. But the problem occurs after the DVD has been burned in DVD Studio Pro.



Return to posts index


digitalideations
Re: eDVD audio issue
on Feb 2, 2006 at 4:43:01 am

That's odd. Your might try burning the project on a PC if you have one with the included Record Now software.

Is this happening on the Mac or PC? If on a PC...the interActual player that plays eDVD discs uses the system's underlying DVD decoding software. What DVD player software are you viewing the content through? (winDVD? PowerDVD? version?)

How do your menu web links work? do they return to the menu you just came from? do they pause video or keep it running? what are you linking to? Maybe when you go off to the link you are setting an audio stream in your DVD video??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]