FORUMS: list search recent posts

Audio being goofy

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fongaboo
Audio being goofy
on Nov 10, 2005 at 5:08:07 pm

I am using DVD Architect

I created an NTSC 29.97 Widescreen DVD project and imported an MPEG video stream file made in Vegas using its NTSC Widescreen DVD Architect preset. Strike that.. I first went into the custom settings and changed it to a fixed 9.8mbps data rate.

Then I separately created a stereo AC3 file at 384k. I brought them both into DVD Architect, built and burned.

I put the disc in my home player and it works fine except if I manually skip to another chapter mark, it will play with no audio. Audio wont resume unless I pause it and hit play again.

Any ideas?


Return to posts index

Dr. Dropout
Re: Audio being goofy
on Nov 17, 2005 at 11:11:56 pm

Your aggregate bitrate is too high. Try re-rendering the video with the stock template.


Return to posts index

Fongaboo
Re: Audio being goofy
on Nov 18, 2005 at 12:13:30 am

Yeah that's what I did. It worked flawlessly. Thanks..

For really short presentations, I like to use a fixed bitrate on the video. I could swear I've done 9.8 coupled with 384 audio on a Mac and had it work ok. But it might have been 9.0 now that I think about it.

If I want to use 384 audio, what is the max bitrate I can have on the MPEG-2? When I am filling the disc, I am fine using variable. But for this project, it was 5-6 min total of some really stellar camerawork where I had troubled to keep it at 4:2:2 uncompressed during the post-production process.. So I wanted to compress it as little as possible for delivery.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]