FORUMS: list search recent posts

Trouble Encoding and Burning with IDVD

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Dehn
Trouble Encoding and Burning with IDVD
on May 31, 2005 at 6:03:58 pm

I have an FCP 4.5 systems on a G4, Dual 1.25 computer. I use an Aurora Igniter board with component input. When going to DVD I've always exported my sequence as an uncompressed, self-contained QuickTime movie and then encoded and burned that with IDVD. (Mostly I edit in 8bit 4:2:2 uncompressed. Other than IDVD being sort of weird, the quality has always looked good. Recently that's changed. Now, the video looks like it's single field, and all horizontal movement has these really bad streaks in it.

I've tried reinstalling iDVD 5.0.1, throwing out the FCP preferences and reinstalling the Aurora driver. We've also tried two different burners with the same result.

Any thoughts would be appreciated.

-John


Return to posts index

R Hewitt
Re: Trouble Encoding and Burning with IDVD
on May 31, 2005 at 10:20:29 pm

John, that sounds like the classic field order issue. I'm not that familiar with iDVD but you should have an option to set the required field interlace order. PAL requires upper field first, I believe NTSC is lower.


Return to posts index

John Dehn
Re: Trouble Encoding and Burning with IDVD
on Jun 1, 2005 at 10:55:30 am

Thank you. I can't find anywhere in iDVD to control the field interlace order. Now, though I'm suspecting an issue with FCP or with Quicktime. I took my uncompressed QT movies somewhere else and tried to use them with a hardware encoder, but had a problem there as well. I wonder if Quicktime can get corrupted and reversing the order? The symptoms really do look like that.

-John


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]