FORUMS: list search recent posts

Maestro Sync Problem

COW Forums : DVD Authoring

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rebecca Davis
Maestro Sync Problem
on May 26, 2005 at 11:20:48 am

Hello,
I am experiencing sync problems of about 6 frames in the audio stream. The sync is not gradually getting worse, rather it stays a consistent 6 frames ahead or behind. I noticed in my asset bin that the duration of the mpeg and ac3 streams are not the same. Furthermore, I've noticed that when using non-drop frame masters, the durations between the encoded files are the same. Has anyone else experienced this problem? Has anyone got a fix for this?

The specifics of my current project are:

BSP Drop Frame Masters
Sony DVWA510 DigiBeta Player
Spruce MPX 3000

Any insight would really be appreciated.



Return to posts index

Borjis
Re: Maestro Sync Problem
on May 26, 2005 at 1:15:29 pm



If the audio stream is not the same duration within a few
frames, thats the problem first and foremost.

Does it happen on a short clip?

I would encode for 1 to 5 minutes and test that first.
Probably not Maestro causing it.

Try capturing the drop-frame masters as non-drop.

Doesn't make sense but it could fix it.


Let us know the solution when you find it.


Return to posts index

Bill Stephan
Re: Maestro Sync Problem
on May 26, 2005 at 4:08:45 pm

Drop frame time codes do somtimes cause problems in certain authoring apps. I agree with Borjis that you should try encoding non-drop frame.

Bill Stephan
Senior Editor/DVD Author
USA Studios
New York City


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]