FORUMS: list search recent posts

C500 weirdness

COW Forums : Cinematography

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jose Santos
C500 weirdness
on May 5, 2015 at 5:55:14 pm

Hi. Experienced shooter, new to the C500. Got a couple things going goofy. Help please, the first one is a killer:


Apparent exposure fluctuations associated with subject movement in the frame.
The interviewee raises his hands, waves them around, and bam, the image dims.

Like a very fast auto iris or auto ISO kicking in. It's not flicker, but clearly tied to subject movement. You and me will see it, the usual viewer won't.

Also:

Multiple versions of same clip on CF card, intermittently.
Not that important right now.

"Proper" exposures IE 70-ish% IRE on caucasian faces result in quite bright images.
NOT clipped, but NOT actually overexposed, just overexposed looking. Ditto, am just underexposing a hair.

Spoke to Canon Cinema support. They're having to research.

Thank you!


Return to posts index

Gary Huff
Re: C500 weirdness
on May 6, 2015 at 1:21:34 am

Is flicker compensation turned on and are you shooting in C-log?


Return to posts index

Jose Santos
Re: C500 weirdness
on May 6, 2015 at 7:59:47 pm

Gary:

Thanks for taking an interest.

Flicker comp is off, Canon Log is on.

I've talked to Canon some more and we're thinking workflow....but how?


Return to posts index


Gary Huff
Re: C500 weirdness
on May 11, 2015 at 2:48:39 am

[Jose Santos] "Flicker comp is off, Canon Log is on."

[Jose Santos] ""Proper" exposures IE 70-ish% IRE on caucasian faces result in quite bright images."

You don't exposure for Rec.709 when you shoot in Clog because it will make everything too bright, as you have seen. You should be exposing faces at around 40IRE.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]