FORUMS: list search recent posts

Problems with Sony PD-150 and Audio-recording

COW Forums : Cinematography

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
austin
Problems with Sony PD-150 and Audio-recording
on Aug 8, 2006 at 1:15:47 pm

I'm doing a documentary on a band camp and I'm using Sony PD150 with external Microphone.
While recordning I do have the microphone adjusted for music recording on Left Channel and adjusted to dialoge on Right Channel (same mic). In some situations I use Wireless "dot" on INPUT2/Ch2 for Dialoge.

The problem is the one channel adjusted to record music (reaching no furter than -10dB, far from the 0dB limit) doesnt peak on the audio meter, but it still sounds like it peaks. I can turn down the input level as much as I like, it still seems to sound like it peaks whenever too much sounds get into the room.

What can be the problem?



Return to posts index

FamousMoose
Re: Problems with Sony PD-150 and Audio-recording
on Aug 10, 2006 at 1:39:37 am

First the PD150 records digital audio which has to peak at -20db. or -12 at best and with a marching band hitting it at -10 is way overdriving that channel dude.

second if you are feeding the signal from a mixer then it has to be a mic signal, the PD doesn't have a true line level in it's a mic input with a pad.

Also, are you sure that you have manual control of the audio, and it's not on AGC?

Two last comments; try a different mic see if it sounds better
try the -10db switch on the camera it's on the operator side upper area wher the audio controls are, oh yeh, are you in a mic level input?

good luck

famous moose


Return to posts index

WAKA Creative
Re: Problems with Sony PD-150 and Audio-recording
on Aug 19, 2006 at 1:55:05 am

sorry if this is a "duh" question, but when you say that it sounds like it peaking, are you referring to what you hear monitoring the audio as you record?

The "duh" answer being turn down the monitor levels feeding to your headphones.

Or what you hear once you've captured into your NLE? -- via firewire of course.

In which case, your mic may simply be overwhelm by the band. Did you spring for a better mic than the one Sony ships with it's cam? If not, then it may be time to start shopping.

WAKA






Return to posts index


austin
Re: Problems with Sony PD-150 and Audio-recording
on Aug 19, 2006 at 10:27:19 am

The audio sounds like it peaking both in headphones and on playback either after digitizing into any NLE or ordinary playback on a TV.

These shoots where the sound is this crap I've used a Sanheizer microphone. I figured I had to change back to the Sony Microphone included with the camera to avoid the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]