FORUMS: list search recent posts

V1 track on Media Composer suddenly displays as top track no matter what!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Brune
V1 track on Media Composer suddenly displays as top track no matter what!
on Mar 26, 2020 at 6:27:09 pm

Today Media Composer began displaying my V1 track at the top of the timeline. V2, V3, V4 and so on appear below it and if I select the monitor on V4 the video displays on my monitor correctly no matter how the timeline is stacking. I am pretty sure everything will work okay but it's going to be unnerving editing a track that remains at the top of the timeline window as opposed to V1 starting on the bottom and the others stacking above it like normal. Don't know if I hit something or what is going on but I am clueless. I've been using Media Composer since 1995 and I've never seen this before. I cannot get a new sequence to behave normally. All my former projects (from yesterday...to whenever) all display V1 incorrectly on the timeline.

I'm running Media Composer 8.8.4 on a 2015 era iMac with a 4 ghz intel core i7, Mac OS 10.12.5, 32 GB RAM, AMD radeon R9 graphics card with 4096MB on it. I've not upgraded anything or modified my system in any way and today this happens. Very weird.

Anyone have any ideas?

Thanks!

John Brune
steadicamjr@yahoo.com


Return to posts index

John Brune
Re: V1 track on Media Composer suddenly displays as top track no matter what!
on Mar 26, 2020 at 6:36:55 pm

I selected "default setup" under the hamburger icon for the timeline and it made everything correct again. I have never touched that control before and must've bumped something previously. Nothing like something random making me feel like an absolute nitwit. Wow!

John Brune
steadicamjr@yahoo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]