FORUMS: list search recent posts

Avid 2019 Timeline Glitch

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sean Lewis
Avid 2019 Timeline Glitch
on Dec 9, 2019 at 1:33:29 am

Hey there,

I'm having the weirdest issue with what seems to be a visual glitch in the timeline of Avid 2019.

Quite often, we'll cut a clip into the timeline, but the audio will appear shorter than the video. It will look like half way through the clip, the audio has been lifted out. But if you play that section, there's audio. So it looks like it's a graphic glitch.

Then I'll zoom in, and it'll either fix it, or make more gaps in the audio.

This is happening to both myself (assistant) and the editor. We are on trashcan Mac Pros from 2013, running dual 3GB graphics cards = total 6GB graphics each.

Is this simply an issue of new software and old hardware?


Return to posts index

Pat Horridge
Re: Avid 2019 Timeline Glitch
on Dec 10, 2019 at 7:02:38 am

New user settings?

Pat Horridge
Broadcast & Post Consultant, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
pat@vet.co.uk



Return to posts index

Sean Lewis
Re: Avid 2019 Timeline Glitch
on Dec 10, 2019 at 8:19:54 am

Hey Pat,

The problem is happening on my Avid but also on the editor's Avid - both different user settings.


Return to posts index


Michael Phillips
Re: Avid 2019 Timeline Glitch
on Dec 10, 2019 at 2:14:49 pm

But were new settings created in both systems?

Michael


Return to posts index

Sean Lewis
Re: Avid 2019 Timeline Glitch
on Dec 12, 2019 at 12:42:39 am

Thanks Michael.

I've just come across the problem again on some new clips today, so I decided to try your advice and create new avid user settings. But still the problem is there...

No solution found yet...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]