FORUMS: list search recent posts

Export Avid AAF or EDL for Davinci - Video Fine but No Audio

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Vogel
Export Avid AAF or EDL for Davinci - Video Fine but No Audio
on Mar 15, 2019 at 10:48:33 pm

I started this thread in Davinci, but realize maybe I should start it here.

Hi, I'll tell you upfront I'm a bit out of my league on this one and my apologize to begin with.

I was handed a hard drive for a TV show shot on Arri Alexa Mini, sound was recorded separately on a professional, multichannel mixer/recorder with six isolated tracks(Wav). A rough cut was done on Avid with all sound synced, but now trying to import either the EDL or the AAF to Davinci and while the video comes up perfectly, something is not translating out of Avid that has all the sound synced.

I'm positive this is user error(me). I even downloaded a trial version of Avid so I could start from scratch and I'm able to export out the AAF and an EDL instead of using the ones the previous editor used.

Please point me in the right direction.

Thanks again,

jv



Return to posts index

Michael Phillips
Re: Export Avid AAF or EDL for Davinci - Video Fine but No Audio
on Mar 16, 2019 at 5:48:36 pm

Are you planning on finishing audio in Resolve? I find audio via AAF from and to Resolve to be very hit and miss, even for simple stuff.

Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]