FORUMS: list search recent posts

audio tracks problem

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Maciej Chmielewski
audio tracks problem
on Dec 15, 2018 at 1:41:20 pm

Hi,
I’ve got some issues with Multicam that drives me crazy. I have 3 camera angle shots and 2 audio tracks recorded separately for each person (2 person conversation). This audio tracks are both mono and both are automatically set as A1. I group all of these clips and enter Multicam view. So far so good. But I need my recorded audio on A1 and A2. On the first audio track on timeline I can choose between all possible tracks. But on the A2 there is no option to use one of my recorded audio (since both are somehow linked to A1).
For now I have to make an audiomixdown and export it as dual mono on both tracks. Then I import the file and its good to go but isn’t there any easiest way?


Return to posts index

Juan Juig
Re: audio tracks problem
on Jan 13, 2019 at 11:10:34 pm

A workaround would be to firstly set the 2nd audio tracks on all the Multicam clips (on A1), copy those audio tracks, move them form A1 to A2, paste the tracks (to A1) and set them to 1st audio track.

As you said, when grouping Avid will automatically join all the tracks that were originally on A1 to a joined A1 track, all the tracks that were on A2 to a joined A2 track and so on... In your case, because you imported single track audio clips, they are by default set to A1. Would have to research if it is possible to change that.

Unless you have a high amount of different clips, the workaround should do the job in this case.

Cheers,

Juan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]