FORUMS: list search recent posts

AMA Linked Media Metadata

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Viney
AMA Linked Media Metadata
on Oct 30, 2018 at 5:14:15 am

Hi,

I have a some of queries regarding AMA linked media.

I work at an institution where we have media stored on the Media Drive on all the machines for students to use. Students work both privately and externally with the media, either linking to the media that is directly stored on the Media Drive or the same media that is copied onto their own hard drives.

I've noticed on occasion that even though the clips have been linked from their hard drives, after sessions Avid occasionally changes the drive location back to the Media Drive. This has happened after re-linking the files to change the Drive location. I've tried other fixes to no avail like making a new temp bin and bringing all the media in again. I thought it may have been a Source Browser issue but option dragging from the finder had the same result. I'm wondering what the cause of this would be? Note that multiple projects would be stored on the same machine with with the same media just stored on different drives.

Similarly, after linking files into Avid I have noticed on the rare occasion some of the metadata is carried from another project file. In the project column I've seen instances where the media specifies that it's from another project even though they were linked directly with new bins. I feel I may be missing something here regarding how AMA clips work. It was my assumption that they would have independent metadata if logging in Avid dependent on the project. Can anyone shed some light?

Cheers,
Justin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]