FORUMS: list search recent posts

Endless Media Processing...

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonathan Reed
Endless Media Processing...
on Sep 2, 2018 at 5:54:01 pm

So I'm trying to get new footage into my media composer. Opened up my source browser and on the bottom left is "Media Processing" with a green circular bar.

It just keeps going, It's 2pm and it's been going since this morning.

Also, despite the AMA things i've downloaded, enabling or disabling to view all folders as media volumes isn't doing anything thing either.

What's going on?!

Yes, i'm on LInk instead of Import.


Return to posts index

Martin Fox
Re: Endless Media Processing...
on Sep 3, 2018 at 12:35:03 am

Yes I’ve experienced this tooo. It went away after an upgrade. What version and os are you on?
Anyway the way I worked around it was to bypass the source browser. With the source browser closed you link with media on your drives like this.
You need to be able to see a window at the OS level browsing your hard drive, and an avid bin. Click (and hold ) on a file(s), hold down the option key and drag the file to the avid bin.
The file should link in the bin and display the link icon.
As with any avid link process this is dependent on the ama Link plugins installed.


Return to posts index

Jonathan Reed
Re: Endless Media Processing...
on Sep 3, 2018 at 9:37:45 am

2018-7-1 is my MC
and my mac is
High Sierra 10.13.6
the click hold and option key isn't working for me.


Return to posts index


Martin Fox
Re: Endless Media Processing...
on Sep 3, 2018 at 10:10:54 pm

I’m on 2018.5 and the same OS, what kind of media are you linking to?
If you just drag from the finder (without the opt key) , the file will import (transcode)


Return to posts index

Jonathan Reed
Re: Endless Media Processing...
on Sep 3, 2018 at 10:26:02 pm

.MXF and It wont let me drag and drop, at all.

JR


Return to posts index

Martin Fox
Re: Endless Media Processing...
on Sep 3, 2018 at 11:15:08 pm

Yes I don’t think Mxf import at all only link.
Seems you may not have the AMA plug in for the flavour of Mxf. What camera - codec is the Mxf ?
Have a look at what Ama plugs you have installed, - in the project window info tab, and see if you have the appropriate Ama plug for that camera or codec.
Here is a link to the guide

http://avid.force.com/pkb/articles/en_US/user_guide/en367189?popup=true


Return to posts index


Jonathan Reed
Re: Endless Media Processing...
on Sep 4, 2018 at 12:03:13 am

That's the thing, I downloaded AMA's and it WAS working, but its not working anymore...


Return to posts index

Martin Fox
Re: Endless Media Processing...
on Sep 4, 2018 at 12:23:39 am

I’m stumped
The only other thing is to check that background services are switched off(up in the menu bar)
Maybe post on the Avid community and see if you can get other help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]