FORUMS: list search recent posts

Confirming that transcoding after syncing AMA pic and sound won't cause problems later...

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nina Lucia
Confirming that transcoding after syncing AMA pic and sound won't cause problems later...
on May 5, 2018 at 8:18:14 am
Last Edited By Nina Lucia on May 5, 2018 at 5:32:35 pm

So I just got the drive with media for a new project I'm starting. Turns out the media was not transcoded to mxf. The assistant AMA'd both the picture (which was transcoded to DNx Quicktimes) and the audio and then synced the clips. I'm hoping he won't have to resync everything and that he can just take the synced clips and transcode both picture and audio for them and we'll be fine with all the info necessary for a smooth finish remaining in the clips.

I searched on here and found this thread: https://forums.creativecow.net/thread/45/903785#903785
and it seems that it should be fine, but in our case the audio was not imported, it was AMA'd as well.

The audio would end up only having the media from the synced clips, so not the head and tail. I checked and the AMA audio is at 24 bit, so it's full quality. And I think I'm going to just carry all audio channels and mute what I don't need, then AAF all of it to the sound editor. We'll keep it at 24 bit in the transcode. I tested one clip and it seems fine. Sound tc matches the wav file. So there shouldn't be any problem, right?

Another question is that it seems that since the clips were moved to a different drive I have to link them pretty much one by one. Any trick to link all at once somehow, kind of like FCP can do once you point it to a folder? I'm on 8.3.1 right now but can upgrade to 8.9.x - whichever is best - if need be.

Thanks for any input!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]