FORUMS: list search recent posts

Closing Capture tool frequently crashes Avid (Mac based Avid, MC 8.6.4)

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Doggett
Closing Capture tool frequently crashes Avid (Mac based Avid, MC 8.6.4)
on Apr 19, 2018 at 4:44:11 pm

We have an (intermittent) error that might be specific to our build, although it's hard to say as it only happens on a couple of machines.

Essentially, closing the capture tool after recording a line of comm is enough to bring up the beachball of doom from which MC can't recover and a force quit is required.

We're on El Capitan and MC 8.6.4. Thus far this has been the most wonderful stable build for the last year and it's hard to know whether the previous editors simply weren't recording comm very often in the two suites in question... or not reporting an issue.

Strangely, one of the systems this occurs on is a mid 2012 Mac Pro, the other is a Late 2013 Mac Pro (aka the shiny bucket...) so it's not as if the issue is on the same hardware. One similarity is that both machines have 16GB of RAM, but other machines in-house have the same RAM config and haven't suffered from this bug.

One machine uses a Black Magic Ultrastudio 4K bob, the other is an internal BM Decklink Studio 4. Have tried a driver update on both machines. This did seem to work on the 2013 model for all of a day but the issue returned.

Any ideas....?

James


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]