FORUMS: list search recent posts

source browser links but doesn't import

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Per Scaffidi
source browser links but doesn't import
on Nov 13, 2017 at 11:29:49 pm

Hi -- received a hard drive containing about 50 folders organized by the producer, from different camera cards. I'd like to keep the folders as is. The source browser allows me to link to these folders by selecting all folders and clicking "create new bins based on folder names" and then "link". So I end up with 50 bins based on the camera card folders, with the corresponing media.

However, when I change to "link" to "import", select all folders, and click "import"...nothing happens. Am I able to import media from multiple folders and have avid create new bins?


Return to posts index

Shane Ross
Re: source browser links but doesn't import
on Nov 14, 2017 at 12:58:45 am

Sorry, no, that's not how this works. OK, once you LINK the footage, and you have those bins...you select the media in those bins and go to the CLIP menu and choose TRANSCODE. Then you choose where to transcode to, and what codec to use.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Glenn Sakatch
Re: source browser links but doesn't import
on Nov 14, 2017 at 2:40:47 am

And if you tell each clip to transcode in the background, you can go through each folder, tell it to start transcoding, and move onto the next folder without having to wait for the first to finish. In the end it will give you the same idea as importing them to the individual folders, with the speed of transcoding. (which is usually quicker than importing)

If you do continue to edit while the transcode is going on in the background (rather than just letting the box do its thing, you may find the transcoding process goes slower.

I will usually do it this way at the end of the day, and let the bg transcode go after I'm done editing. for the day.

Glenn


Return to posts index


Per Scaffidi
Re: source browser links but doesn't import
on Nov 14, 2017 at 4:55:42 pm

That was going to be my next step -- but it seems that if you can link multiple folders in one go, you should be able to link and transcode multiple folders in one step as well.


Return to posts index

Shane Ross
Re: source browser links but doesn't import
on Nov 14, 2017 at 5:32:56 pm

[Per Scaffidi] "but it seems that if you can link multiple folders in one go, you should be able to link and transcode multiple folders in one step as well."

Should, but can't. Not yet.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]