FORUMS: list search recent posts

MC crash with

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bilbo Calvez
MC crash with
on Oct 31, 2017 at 2:46:38 pm

MC crashes regularly by play back - 20 to 30 times a day - in following setup:

Project settings: 1080p/25 1920*1080
Mov H264 HD 1080p/25
Multicam 3 angles
The files are on an external LACIE 5 TB drive, Mac OS Extended (Journaled). 2 partitions. 1,5TB free on one, 142GB free on the other.

Most of the tine, the crashes occurs at the same place. Only solution for now, is to switch to another camera angle, which is not always what I need.
Transcoding these spots crash too.

Help really welcome!!!
Thanks, Bilbo


Return to posts index

Bilbo Calvez
Re: MC crash with
on Oct 31, 2017 at 2:49:06 pm

MC Interplay 7.0.4.1on Mac 10.10.5


Return to posts index

Glenn Sakatch
Re: MC crash with
on Nov 2, 2017 at 1:36:36 pm

I would suggest you start cutting your sequence into halves, and halves again to locate the problem...probably a corrupt clip. I know you said it crashes at the same spot, and transcoding these spots doesn't fix anything, but I find Avid doesn't always crash because of the clip you are on, but could be crashing because of a clip that is coming up soon. Marking ins and outs and doing a play from in to out is another good way of narrowing down the clip(s) that could be causing the issue.

The fact that a transcode isn't working as well leads me to believe you are not transcoding the correct clip to fix the problem, or there are more clips that are problematic. You may want to transcode everything to get away from H.264 linking, as it could simply be too much for your box/hard drive to handle.

You didn't say how many clips were on your timeline, or how long it was, but that could be the issue as well.

In cases like this, start by simplifying everything down, and then start working your way back up.
(can I put just this clip on a timeline and play it through)

Glenn


Return to posts index


Bilbo Calvez
Re: MC crash with
on Nov 2, 2017 at 2:03:14 pm

Hi dear Glenn.

Thanks for your post.

The sequence is about one hour length.

By export from the corrupt clips, mxf would not work, but I found out that I can export them as QT with avid codec and export them again as whatever needed in Final Cut.
Time consuming but it helps.

What worries me is: WHY are some clips corrupt?
Is it the flash card, is it the camera?

As I'm working on a huge project with 4 TB material and the same flash cards have been used through... Getting worried...

Dear Greetings!


Return to posts index

Glenn Sakatch
Re: MC crash with
on Nov 3, 2017 at 2:09:09 pm

You do of course have a backup of the camera originals, or insisted the director/camera/producer does right?
Anyone who thinks it isn't worth the couple of hundred dollars to backup 4tbs worth of footage could soon learn the hard way how inexpensive an extra hard drive would have been.

You've used the terms export and transcoding in your posts. When you said in the original post that transcoding didn't work, were you talking about an mxf export function, or were you going down the traditional transcode path, by selecting your camera originals in the bin and batch transcoding them? Your terminology here might just be a "ya thats what i meant", or it could be a misunderstanding of the proper workflow for what you are trying to do. If you have corrupt clips on your timeline, or something on the timeline that is corrupting the sequence, trying to export from that timeline might not always work.

Have you tried selecting the clips in the bin and transcoding to 175 media?

Why are they corrupt?...who knows... Could be a bad card, bad copy, bad recording in the first place. It is not necessarily anything you did. Welcome to the world of working in digital media on a computer.

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]