FORUMS: list search recent posts

Media offline in sequence while online in bin

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Dundas
Media offline in sequence while online in bin
on Oct 23, 2017 at 5:22:48 pm

I keep having random graphics go offline in my sequences, but when I go to my graphics bin that contains all the master clips for my graphics, everything is still online?

I showed reference clips in the bin with my sequence and located the offline clips. In the drive column, my raid is shown. It's the same location where all of my other online media is stored so I know I am connected. I tried to select the clips and relink, but no luck.

I also tried to match frame into the offline clip in the sequence, then find bin. This pulls up my graphics bin where all the clips are online, but I also get a message that says "could not select the clip in the last known location. The clip may have been moved to a different bin."

I'm not sure what could have happened because I am not editing this project. I am the assistant editor new to avid trying to figure out why this is going offline. I'm not sure what the editor may have done when they imported the graphics into the project.

Anybody know a quick fix for this issue?


Return to posts index

Massimo Alberto Croce
Re: Media offline in sequence while online in bin
on Oct 23, 2017 at 6:56:12 pm

try to relink you sequence. right mouse clip on sequence "relink".

Massimo Alberto Croce
Video Editor, Colorist, Pro Tools Editor
massimoalberto.croce@gmail.com


Return to posts index

Glenn Sakatch
Re: Media offline in sequence while online in bin
on Oct 29, 2017 at 3:44:12 pm

As you didn't edit the project, it is possible there are two versions of the same graphic in the project.

Put your timeline bar on the offline graphics clip and do a match frame, followed by a find bin command.
Does this highlight the "online" graphic in a bin, or a different version of a clip in the bin?

Glenn


Return to posts index


Ryan Dundas
Re: Media offline in sequence while online in bin
on Oct 30, 2017 at 7:06:11 pm

I think what happened is, the editor used File>Open Bin and opened graphics bin from another project and used those clips in the sequence. Then later the same graphics were imported into the graphics bin in the current project. So when you hit find bin, that graphics bin opens up but I get the message saying "The clip may have been moved to a different bin."

Still not sure why it went offline, even if it did come from another project, I am still connected to the drive with that other project and all of it's media.

I couldn't get the clips in the sequence to relink to the files that we later imported into the project, so I had to do a batch re-import. Now I have multiple copies of the same graphics in my project. Not ideal but the only way I could get it to come back online other that re-editing the graphic into the sequence from the new master clip.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]