FORUMS: list search recent posts

Media offline - Avid media files deleted?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rachel Fran
Media offline - Avid media files deleted?
on Sep 24, 2017 at 8:02:35 pm

All my media is offline and I don't know why or what to do. I tried deleting and rebuilding the avid database files but it has not worked. I have noticed though, that in the 'Avid MediaFiles' folder there are no files that relate to the project. I'm presuming there should be files in there? Could they have been deleted? (I definitely did not delete them). Any advice on what the problem is/what to do?


Return to posts index

Shane Ross
Re: Media offline - Avid media files deleted?
on Sep 25, 2017 at 12:42:03 am

Open the bin with the footage. In the lower right, make sure you choose MEDIA TOOL as the layout option of data. Now, in the column for DRIVE...is the drive that it shows it exisiting on, is that drive mounted?

In the MXF folder, in the Avid MediaFiles folder...are there any folders that have names as well as numbers? Or...to put ti this way, are there any folders that aren't simply numbers? If there is a folder that has a number, but then letters, Avid won't rebuild that data base and might lose the link. Remove any non-number symbol from those folders.

Also...is the Avid MediaFiles folder on the ROOT level of the hard drive? Meaning, not inside another folder? And the MXF folder is directly inside of that, right? Just making sure the file path is correct.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Glenn Sakatch
Re: Media offline - Avid media files deleted?
on Sep 27, 2017 at 1:57:52 am

This might be a good time to show a screen grab of your folder structure/contents

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]