FORUMS: list search recent posts

legacy omf files off-line (but appear in Media Tool)

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Dougherty
legacy omf files off-line (but appear in Media Tool)
on Sep 14, 2017 at 11:34:43 pm

I'm trying to rehabilitate a legacy project that also includes OMF files. Using composer 5.5 and a new thunderbolt storage configuration the OMF files are recognized by media tool, the audio files play, but the video files give the message media off-line.

The mystery for me is why they even appear in the media tool if they are considered off-line? And yes I did rebuild the media database and got the same result. I also dragged one of these OMF clips from the media tool into a bin tried to play it immediate offline message. Thanks in advance for any suggestions.

Paul


Return to posts index

Shane Ross
Re: legacy omf files off-line (but appear in Media Tool)
on Sep 15, 2017 at 12:13:25 am

HOW much legacy? Talking Meridian days, or earlier?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Paul Dougherty
Re: legacy omf files off-line (but appear in Media Tool)
on Sep 15, 2017 at 1:06:17 am

I think the media was created circa 2001 and played nice in the same timeline with mxf media until the system I bought circa 2007 (g5 & Avid Mojo) broke down a year ago.


Return to posts index


Paul Dougherty
Re: legacy omf files off-line (but appear in Media Tool)
on Sep 15, 2017 at 10:33:42 am

I should have added that I am reviewing with in a new SD project. And mxf media plays fine in Media Tool, but even though I see the problem omf clips in Media Tool as clips, you play them and get the Media Offline slide.

Paul


Return to posts index

Glenn Sakatch
Re: legacy omf files off-line (but appear in Media Tool)
on Sep 16, 2017 at 5:17:55 pm

Are you sure you have all the media, and not just the audio files?
What are the file sizes in the omfi mediafiles folder?

Glenn


Return to posts index

Paul Dougherty
Re: legacy omf files off-line (but appear in Media Tool)
on Sep 16, 2017 at 6:53:55 pm

Thanks Glenn,

I'm away from the folder now but I'm very confident there are video OMF files there. I guess at the center of this conundrum is that media tool is showing there are (video) clips there, but when you go to click on one you get immediate offline message in the play window. If the media was truly off-line those clips should not be listed in the media tool. When I get in front of the system I'll be able to get back to you with more details.

Thanks,

Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]