FORUMS: list search recent posts

Can't create AMA sample mapper to play this clip??

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan Dundas
Can't create AMA sample mapper to play this clip??
on Jun 26, 2017 at 10:51:43 pm

I have recently switched to Avid and I have run into an error that is not only infuriating me, but it has our project on hold until we can figure it out. I am on a late 2015 imac running Avid 8.8

We have some footage shot in 4k and I have been playing with it in Avid to come up with a proxy workflow that will work for us. The footage is from an Atomos Shogun Flame recorder, and the files are recorded in DNxHR SQ so I figured linking to the files and transcoding proxies in Avid would be a breeze.

We have some story bays here that are running Avid and they will not open the UHD 23.98 project. So I decided to switch the project format to HD 1080 23.98. I made sure the project would open in Avid 7 and made sure the transcoded files would play back.

After that when I open the project on my imac, I am unable to play back only some of my linked files. I get a pop up that says "Exception: Cannot create the AMA sample mapper to play this clip."
I have no idea what an AMA sample mapper is, but the files were playing back just fine before I started to mess with the Avid 7 computers. Anybody know what could be causing this?

I've tried relinking the files, linking the files into a new project, and even linking to the files straight from the camera card but I am still getting the error.

I paid for Avid elite support and I have called multiple times and they will not return my call. That was a waste of money!

Return to posts index

Ricky Barrow
Re: Can't create AMA sample mapper to play this clip??
on Jun 27, 2017 at 11:01:25 am

I suspect the culprit is AMA Plugins. Different versions of Avid require different AMA Plugins. Here is a thread that explains in better detail:

You can quickly do a search to find ways to delete and reinstall AMA based on MAC or Windows if this is the reason for the issue.


Return to posts index

Michael Phillips
Re: Can't create AMA sample mapper to play this clip??
on Jun 27, 2017 at 10:47:19 pm

It means that AMA is coverting the codec to frames and trying to send it to through the pipeline but it can create the sample map to do so. What is the codec of the 4K file as recorded by Atmos?

Do other apps play it like Resolve, MoviePlayer, VLC, Premiere, etc.?


Return to posts index

Ryan Dundas
Re: Can't create AMA sample mapper to play this clip??
on Jul 12, 2017 at 2:08:47 pm

Hey guys I was able to talk to Avid support and figured out the issue.

My 4k files were recorded in DNxHR SQ so Avid should have no problem AMA linking to them.

The Avid support team recommended I rebuild the AMA management folder because it could have become corrupt. I did this and restarted Avid. The files that were giving me the error became offline so I deleted the master clip and linked the files in again and I have had no issues. Here are the instructions that Avid emailed me;

-Close Media Composer.
-Go to Machintosh HD>User>Shared>AvidMediaComposer>AMA Management.
-Rename the AMA Management folder (ex. XAMA Management).
-Once you launch Media Composer it will create a brand new AMA Management folder.
-Play the sequence or the clips in the project.

I still can't figure out why some of my computers at the office will play the DNxHR files in quicktimes, and others will not. I have tried downloading every Avid codec I can find online? Anybody know what I need?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 All Rights Reserved