FORUMS: list search recent posts

Bringing Media Back Online

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chip Hess
Bringing Media Back Online
on Apr 29, 2017 at 4:54:25 pm

Here is where lack of formal training fails me.

I have a large project I recently took offline, using Media Mover.
I copied the Avid Media to another external drive. I consolidated
to that drive. Some media is showing offline. I had done some work
on the project and inadvertently created some new media on original drive.
So that is not showing up when using media folder from the second drive.
I'd like to delete copied media on second and recopy from original,
so I can grab ALL the media and correctly copy to the second external.
My original drive is almost full, so moving it to larger second external
buys me a lot more space.

I have all the original media I had moved offline on the original drive,
using Media Mover. I then used MM to move it back online on original drive.

Now, after moving the files back online on original drive
using Media Mover, the media still shows in Avid as offline.
I deleted the database files.
I only have original drive mounted, so Avid cannot reference
the second drive. But I already consolidated, so I suspect
that is where I made an error.

I know the media is all there, I just need to get Avid
to recognize it again on the original drive.

What do I need to do?


Return to posts index

Glenn Sakatch
Re: Bringing Media Back Online
on May 1, 2017 at 1:42:51 pm

Haven't used Media mover for years. What is the name of the folder Media Mover created when it originally took the media offline?

Did you move that whole folder across when you moved it back online?
Where did you put that folder?
You said you deleted the database...did Avid successfully rebuild it?

One of these answers is probably the solution to your issue.
Your new media that was accidentally put on the original drive is probably in a "1" folder.

When you put the original media back on-line, did you put it in a numbered folder? Avid needs a numbered folder to be able to rebuild the database.

Those folders ofcourse need to be in the proper location. Root of your hard drive/Avid MediaFiles/MXF/"number"
Once Avid rebuilds the database, then you can rename that numbered folder.

If the database was successfully rebuilt the first time you deleted it, then you should be able to relink to that media
within Avid, but first lets make sure everything else is set up correctly.

(all is assuming you are using a newer version of Avid with mxf media, not an older SD project running with OMFI media)

Glenn


Return to posts index

Chip Hess
Re: Bringing Media Back Online
on May 6, 2017 at 9:18:05 pm

All is good.
I had not changed Media Creation settings when I should have.
Everything was there, just spread across two drives.

Can anyone recommend an online resource explaining the uses/mechanics
of relinking? I know there is a solid method for doing an uprez in online work,
when cutting offline at a lower rez. Then connecting the edit decisions
to original camera media.

This is something I may need to tackle in the near future,
and God knows the Avid manuals are not written for humans.

Thanks very much.


Return to posts index


Glenn Sakatch
Re: Bringing Media Back Online
on May 9, 2017 at 1:54:47 pm

Scott Freeman has done quite a bit of stuff on relinking, although for some reason, I think most of his posts have disappeared from the cow. I'm sure he is blogging online somewhere.

Glenn


Return to posts index

Chip Hess
Re: Bringing Media Back Online
on May 9, 2017 at 6:55:52 pm

Thanks Glenn!

I Googled him and indeed found some good resources.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]