FORUMS: list search recent posts

AVID MediaComposer 8.8 AMA Linking Clips Offline

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mookla Tm
AVID MediaComposer 8.8 AMA Linking Clips Offline
on Mar 19, 2017 at 1:29:30 pm

Hey Guys,
I Have a big problem!!!!

I create a Project with avid media composer 7, and I have a lot of footage, and I work with an external harddisk - and I Link all the files, I worked with AMA Linking Files. U decided because to work with AMA linking because I need a lot of Data Space on my harddisk.
So now I upgrade Avid MC8.8 and have the problem that my complete footage is Offline!
Anybody have an Idea how can I fix is and bring the stuff online angain? I Don't have the time to edit again.


If you can help me it would be great,
thanks!

Steffi


Return to posts index

Glenn Sakatch
Re: AVID MediaComposer 8.8 AMA Linking Clips Offline
on Mar 19, 2017 at 2:58:12 pm

you simply need to relink to the files. Typically they shouldn't go offline unless the drives have been removed, or the drive letters have been renamed (windows)

Go to a bin with your first batch of linked media that is offline, open the source browser, and link to the footage, as if there weren't already links in that bin), the original links should just come back on line...assuming you are linking to the same media you linked to in the first place.

You can also alt drag clips from a browser window into a bin to essentially do the same thing.

Glenn


Return to posts index

Mookla Tm
Re: AVID MediaComposer 8.8 AMA Linking Clips Offline
on Mar 19, 2017 at 11:18:38 pm

Hi Glenn,

it works. I didn't realize in my stressful mind that I have two different options:

Relink
and
Relink to File(s)

....

High Five!

THANKS! ☺


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]