FORUMS: list search recent posts

Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sherril Schlesinger
Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 11, 2017 at 11:53:57 pm

Hi all,

I am editing (and doing my own assisting) on a feature with a remote DIT who is on Resolve. We set up a workflow that was working perfectly for the first half of the film. Now everything that he sends me comes in with bogus TAPE NAMES in the msmMMOB.46 numbered format!

My workflow is that I copy the mxf's that he's sending to the correct numbered Avid MediaFiles folder for that day.
Then I launch Avid and import the Avid database to that day's dailies bin and then merge the clips with the ALE that he sends for that same day.

For the second half of the film I cannot merge the ALE's as the TAPE NAMES are not reflecting the true source files (the REEL names in Resolve.) The DIT claims that nothing has changed on his end and that the error is on my end!!
He had redone this particular set of dailies twice for various problems and my thinking was that possibly Avid was holding on to the OLD metadata and not linking properly with the new files causing this problem .....
so I ran several tests: deleted the old/bad mxfs off of the drive, trashed preferences and databases and started new projects and I keep getting the same results.

Has anyone here ever run into this and do you have ANY suggestions? Here is a grab of the error message and the bin:



Any help would be appreciated!
Thanks 😳





Thanks!


Return to posts index

Michael Phillips
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 12, 2017 at 2:22:51 am

One of the most common mistakes when using Resolve to create native DNxHD dailies. The REEL column is left blank in Resolve and needs to be correctly set first with "assist conform: in settings to be "clip file name". In some cases, you also need to make a timeline first, then create individual clips from there to have both the TAPE field and timecode to be correct.


Michael


Return to posts index

Sherril Schlesinger
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 12, 2017 at 3:03:05 am

Thanks Michael,

I sent the DIT this screen grab for setting the correct reel names and he said he had done that!
Is what you're talking about in a different tab?



What's perplexing is that the first half of the film was fine.....this issue just started half way through and he's saying it's something I've introduced. I'm pretty certain I've changed nothing on my end.....but I'm totally happy to be wrong if it solves the issue and I can get back to editing the film!! 😳

Is there something that you know of that I could be doing in Avid to produce this error?


Return to posts index


Michael Phillips
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 12, 2017 at 2:16:29 pm

Yes, that is what I am referring to. That is the cause of lack of source clip name in the TAPE field which is where anything will be defined coming from Resolve and there is no value in the REEL column. With that being said, it seems that something has to have changed.

1. Has the source camera type changed?
2. Have you changed how you are bringing these files into Media Composer?
2a. How are the master clips being created?
3. Do you have a screenshot of how it looks in Resolve before transcoding?
4. Is the DIT/Data Wrangler creating a sequence from the clips or transcoding directly from the Media Pool?

Your method of creating master clips in your original post is the way I recommend. So to me, it seems that something has changed upstream in how the MXF files are being created.


Michael


Return to posts index

Sherril Schlesinger
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 12, 2017 at 7:33:31 pm

Hi Michael,

The DIT sent me several screen shots of his Resolve setup but they have info about the film all over them that I don't necessarily feel comfortable posting here.
Would it be possible to e-mail them to you?
When I look at them, it appears that all of the values are correct.

I have not changed the way that I'm bringing them in to Avid.....and of the 8 days that he sent me, ONE of them imported fine!

When you ask about changing the camera.....the DIT did transcode B Roll footage that had been shot on a Black Magic camera at some point during the shoot and then went back to transcoding from the original camera....an Alexa.
Do you think that could have caused some of the issues?

Thanks!


Return to posts index

Michael Phillips
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 12, 2017 at 8:03:34 pm

You can email me at michael[at]24p[dot]com

Frame based Blackmagic media needs to be put into a timeline first before creating dailies or some metadata will get lost. Send screenshots and we can take it from there.


Michael


Return to posts index


Sherril Schlesinger
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 12, 2017 at 8:24:14 pm

sent and thanks!


Return to posts index

Michael Phillips
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 13, 2017 at 6:59:36 pm

So so everyone else can follow along, despite all settings seeming to be correct on the Resolve side, the actual MXF files being delivered do not contain the source file name in the TAPE field of the MXF file. The issue was repeatable in Media Composer as well as looking at the file in the MXF metadata reader from Calibrated MXFQSTAT: https://www.calibratedsoftware.com/Products/MXFImportV3/MXFImportDownload.p...

The following is the sample file received from Sherril:



And one I created with the same settings from the same type of source file from Resolve:



The next step is to go back to the system generating the the MXF files to see what else might be at play to create files without REEL ID being embedded as Tape. Could be a bug in Resolve, a mistep, or other.


Michael


Return to posts index

Sherril Schlesinger
Re: Avid MC 8.7 and Resolve Tape Name issue - bogus msmMMOB.46 names
on Mar 13, 2017 at 7:12:02 pm

Thanks again Michael for ALL your help with troubleshooting this! 😊


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]