FORUMS: list search recent posts

Media Offline, then "Connect failed to connect"

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alice Mendes
Media Offline, then "Connect failed to connect"
on Mar 6, 2017 at 1:47:42 pm

Hi everyone.
I'm from Brazil, this is my first time posting here and I'm quite new to Avid, so excuse me if I may sound like I don't really know what I'm talking about.

I'm an assistant editor in a movie that was shot with Red, and we transcoded the files on Redcine X Pro before importing them into Avid, so we used the Redcine workflow - add the MXF files on Avid MediaFiles, then Importing AAF / merging them with the .ALE files.

Everything worked out fine, but some clips turned out pretty dark during the transcoding, so the Director asked me if I could try some tests on Redcine. The tests worked, so he asked me to replace the media that was already being used in the edited sequence with this new one.

I didn't really know how to do that since the files obviously had different MXF 'names', but I tried Batch re-Importing anyway (with the new MXF files on the Avid MediaFiles folder). I tried it a couple of times and it obviously didn't work and I started getting a message:

ameBaseStream::Connect failed to connect

I tried deleting the MXF files, so the file went offline. I put them back in the folder, and the same message showed. So I decided to reimport the master file, but saw that it wasn't "connected" with the MXF file anymore. The box 'delete master clip / delete associated media file' didn't show, the only thing that appeared was a box with "Delete master clip".

I tried deleting the .pmr and .mdb files, restarting Avid, but the same error message kept showing up.

I imported the file and added the MXF files in the folder again and opened media pool. I noted that the master clip wasn't appearing there (despite being on the project, in multiple bins) and the MXF files that corresponded to that master clip appeared in double. They're normally 3 files, so there were 6 of them - 2 of each.

I don't really know what to do to solve this, I don't really have a lot of knowledge regarding repairing errors.

Have any of you seen this problem before?
Do you have an idea on how I can fix it?

Thanks!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]