FORUMS: list search recent posts

Multigroup Center Duration TC Incorrect

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Darrin Stemple
Multigroup Center Duration TC Incorrect
on Feb 22, 2017 at 3:40:35 pm

Hey All,

I'm working on a show now using a C300 and C300 mkii as main cameras. I've been a broadcast AE for 4+ years now and feel pretty confident in my multigrouping abilities and knowledge of these cameras, but for some reason when I've made multigroups with our ftg here the Center Duration window shows the time incorrectly. For example: we will have a test multigroup of 00:05:00:00 and yet if I set an in and out at the head and tail frame of it, it will read the time difference of the TIMECODE between these two clips. So if one clip is shot at 09:27:13:12 and the other at 15:27:13:12, what normally shows as an "in-to-out" will read as 06:00:00:00... even though the duration of the entire multigroup is only 5 minutes. Does anyone know why this might happen?

Here's our workflow: We are getting the CF cards, offloading onto an external drive, AMAing in and then consolidating (not transcoding) to a terrablock server. I have tested this and gotten the same results with the following Avid/Mac OS X combinations:

iMac Late 2015 4GHz i7
10.12.3 Sierra
Media Composer 8.7.3 & Media Composer 8.8

Second iMac Late 2015 4GHz i7
10.12.3 Sierra
Media Composer 8.7.3 & Media Composer 8.8

Third iMac Late 2013 3.5GHz i7
10.11.6 El Capitan
Media Composer 8.4.5

Thanks for any help you can give. I'm very actively following this thread so let me know if you need any more information!


Return to posts index

Darrin Stemple
Re: Multigroup Center Duration TC Incorrect
on Feb 22, 2017 at 4:03:34 pm

Just an update: I tried to multigroup the same cards but as transcoded to DNx36 instead of consolidated media and the same thing happened.

One other thing, these aren't REAL sync maps, I'm just trying to make test material from two cards/cameras.


Return to posts index

Ricky Barrow
Re: Multigroup Center Duration TC Incorrect
on Feb 22, 2017 at 4:35:02 pm

Are you multi-grouping based on TC?

Ricky


Return to posts index


Darrin Stemple
Re: Multigroup Center Duration TC Incorrect
on Feb 22, 2017 at 4:44:34 pm

Sorry, that would've been good info. I'm multigrouping by aux TC in a sequence. Initially I was using Quickeys but now I'm doing it manually. Both methods I've used for years and never had this issue.


Return to posts index

Ricky Barrow
Re: Multigroup Center Duration TC Incorrect
on Feb 22, 2017 at 4:48:34 pm

I was just guessing, thinking that if you group by TC and/or AUX TC ... if they are the numbers in your post then the group will be 6 hours long with a lot of black between the 2 different camera clips. If you have sync points and mark those "in" and group by in points then it will be about 6 minutes duration. This may not be your issue according to your reply but it was the first thing I thought of. I also never had that issue and probably can't solve it. Good luck!

Ricky


Return to posts index

Darrin Stemple
Re: Multigroup Center Duration TC Incorrect
on Feb 23, 2017 at 7:09:46 pm

So the best thing we can end on is that this is a normal function of Media Composer and somehow we just haven't realized it because we always cut the multigroups into sequences before handing them over to editors. I've called friends in three other offices and they all have multigroups that show the same issue. If anyone else has any further thoughts into this I would absolutely love to hear it!

Thanks,

Darrin


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]