FORUMS: list search recent posts

Very Stupid AVID Import AAF from DaVinci Audio Problem - Never used to be a problem

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Leahy
Very Stupid AVID Import AAF from DaVinci Audio Problem - Never used to be a problem
on Feb 20, 2017 at 11:32:54 pm

Hi Guys,

Up until a few weeks ago I was able to export an AAF from DaVinci Resolve with the video turned off to get an audio AAF into avid. It always worked like a charm until just recently. Now instead of bringing in all the MXF files I want it to use (WHICH STILL APPEAR AND CAN BE IMPORTED) it keeps trying to link the audio to some strange clip name. It has the little chain links on it. Why did this stop working all of the sudden, and is there a way to point the sequence to the existing MXF files? I feel like resolve is doing everything right but suddenly avid won't relink the files. HELP


Return to posts index

Terry Leahy
Re: Very Stupid AVID Import AAF from DaVinci Audio Problem - Never used to be a problem
on Feb 20, 2017 at 11:48:01 pm

Figured it out kids and guess what, it was even stupider than I thought. The AAF being created was created with a "/" so AVID couldn't figure out what to do with it. Then I noticed the name of the audio file was 170121_001 so I Changed the name of the original track from that to 170121 Track 1 and it worked. AVID hates slashes and underscores.


Return to posts index

John Pale
Re: Very Stupid AVID Import AAF from DaVinci Audio Problem - Never used to be a problem
on Feb 21, 2017 at 12:11:40 am

It's not the only program that has issues with it. Many do. It basically turns the file name into a file path. Bad practice to use a slash or backslash into a file name.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]