FORUMS: list search recent posts

No Machine Control In MC 6.0.1/Nitris DX

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Crenshaw
No Machine Control In MC 6.0.1/Nitris DX
on Feb 9, 2017 at 9:02:09 pm

Avid Nitris DX, MC 6.0.1, HP Z800, 12 core, 12 gig RAM, Windows 7 Pro.

Hello all,

I have a project going that requires capture from hours of archival footage. Problem is, I can't get MC to recognize either my Sony PVW-2800 or Panasonic AJ-SD955. The system worked fine last time it was used and always picked up which ever deck was present. After setting up for capture this time, and not getting a connection, I suspected that the Addenda 2/3 Rosetta Stone wasn't working. So, I ordered another converter from SerialComm (CON-422-PIE). It arrived today and still no luck. The Avid is recognizing the port and that it's available but even after configuring a channel on COM 1 and adding the respective deck, it still won't connect to the machines. I went into Device Manager and disabled the other serial port to remove any conflict or confusion and still no change. Decks are in remote and I've also tried several serial cables.

Since there is so much media involved, my plan was to offline everything, get an approved sequence, consolidate then online the final project. I can manually capture all the media without deck control but as I see it, I won't have the proper TC for the above process and I'll have to capture at online res. Plus it would leave me flopping in the breeze if anything goes offline.

It's been so long since I've messed with this I'm not sure I've exhausted my options. Any help would be much appreciated.

Thanks, Mark


Return to posts index

Glenn Sakatch
Re: No Machine Control In MC 6.0.1/Nitris DX
on Feb 10, 2017 at 2:58:15 pm

some decks have multiple pin connectors on the back...does yours?
Are you sure you are using the correct one?

Were the lights on your rosetta stone both on? (its not backwards is it?)

Do you have another deck you can beg, borrow, steal to see if it works.

Usually, if the stone lights up, then all should work.

Glenn


Return to posts index

Mark Crenshaw
Re: No Machine Control In MC 6.0.1/Nitris DX
on Feb 10, 2017 at 3:14:15 pm

Thanks Glenn.

The RS doesn't have any lights...just a metal case covering a small PCB. It's connected in the correct direction. The 2800 has only one 9 pin and it's marked remote. The DVCPro deck has 2. I'm connected to the one marked remote in and the second is marked remote out. So, I'm confident I have the right connections.

This morning, I also trashed and rebuilt the MC Site Settings and tried to establish control from a new project. No change. The maker of the new converter included some test scenarios to poll the device from Terminal in Windows. I'm gonna give that a shot to verify that it's communicating properly.

Mark


Return to posts index


Mark Crenshaw
Re: No Machine Control In MC 6.0.1/Nitris DX
on Feb 13, 2017 at 4:32:36 pm

I've exhausted all the options I can think of. Guess I'll go down the road less traveled...and cross my fingers.

Mark


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]