FORUMS: list search recent posts

No video/audio in capture mode from PVW 2800 deck

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Woody Retherford
No video/audio in capture mode from PVW 2800 deck
on Feb 1, 2017 at 11:31:30 pm

I am trying to capture from a PVW 2800 BetaSp deck to my Media Composer 8.4 on a Macpro 2009 with OS 10.10.5. I'm digitizing with a DAC 15 converter. I havent tried this for many years and was of course on older computer and older MC but it always worked. In MC, I set deck configurations channel one to "Direct on USA 19Q and Sony PVW 2800" for deck control. On the second channel I try to set "Firewire on no port" and when I try to set a deck from drop down menu not any of the PVW, BVW, or UVW decks show up. Only DCR, DSR, HVR decks show up. So i can't set it properly and no matter what I set as a deck there is no video or audio coming into Media composer. As I said i haven't digitized for years so I'm not sure if I'm overlooking something minor or if hardware and software have changed and I need some new gear. I have checked all cables and connections ten times. I have went over and over MC settings and can find nothing. The only clue is that when I set deck configurations to "direct on no port" the old betasp decks do show up in menu but disappear when I change to firewire on no port, the setting I have always used. Maybe it has nothing to do with deck configurations, i just know I am running out of ideas. Any idea why I have no audio/video coming into MC?
(project is set to 30iNtsc 4:3 by the way)

Woody Retherford


Return to posts index

Pat Horridge
Re: No video/audio in capture mode from PVW 2800 deck
on Feb 2, 2017 at 9:21:51 am

Deck config is just about control. Ignore that for now. Leave deck playing and try to get sound and pictures on via firewire. If that won't work devk control is the least of your problems.
You need to be in a SD project of course. And you msy have issues related to the firewire drivers as well.

Pat Horridge
Broadcast & Post Consultant, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
pat@vet.co.uk



Return to posts index

Woody Retherford
Re: No video/audio in capture mode from PVW 2800 deck
on Feb 3, 2017 at 3:27:48 pm

Definitely the problem is getting video/audio through firewire but can't find why. Where can I check any firewire drivers?

Woody Retherford


Return to posts index


Woody Retherford
Re: No video/audio in capture mode from PVW 2800 deck
on Feb 8, 2017 at 3:22:46 pm

Problem fixed. unpluged component cables, keyspan , audio everything plug them back into the exact same ports, gave DAC 15 a kick and voila.

Woody Retherford


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]