FORUMS: list search recent posts

MC 8.6 /2013 Mac Pro / BMD Ultra Studio 4K / SCARLET 18I8 / No sound

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jalil Damdami
MC 8.6 /2013 Mac Pro / BMD Ultra Studio 4K / SCARLET 18I8 / No sound
on Jan 12, 2017 at 8:01:24 pm

Hi,

I have MC 8.6 on a 2013 Mac Pro with a BMD Ultra Studio 4K for video output and a Focusrite Scarlet 18i8 for sound but for some reason, I don't have sound when I playback my footage, whatever format, so I've checked the settings for the output in Avid.

It seems that Avid wants to get sound through the Ultra Studio and that might be the reason why I don't have sound output. I've checked on the Mac preferences and the sound output is configured to be the Scarlet,.

I don't find how to force MC to use the Scarlet for sound, the option for selecting the sound I/O is greyed and locked on the US 4K, could you help me on that ?

Thank you very much and happy new year !

Jalil


Return to posts index

Shane Ross
Re: MC 8.6 /2013 Mac Pro / BMD Ultra Studio 4K / SCARLET 18I8 / No sound
on Jan 12, 2017 at 9:12:21 pm

No matter what, when you use IO devices with Avid, be it Nitris DX or MOJO DX...or third party...when the IO is connected, Avid sends the audio to those devices. PERIOD. The only way to monitor audio is from those devices, or the monitor they are sending the signal to.

Your MAC preferences will send SYSTEM SOUND to the Scarlet, but Avid doesn't heed that setting. If IO is attached, audio goes to that IO. You can't use the Scarlet for sound as long as you use that IO.

Sorry

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Jalil Damdami
Re: MC 8.6 /2013 Mac Pro / BMD Ultra Studio 4K / SCARLET 18I8 / No sound
on Jan 12, 2017 at 9:18:25 pm

Alright, thank you for the answer !

Jalil


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]