FORUMS: list search recent posts

Motion Effects not rendering/BLOCKY FOOTAGE Solution

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Terry Leahy
Motion Effects not rendering/BLOCKY FOOTAGE Solution
on Dec 9, 2016 at 3:54:13 pm

Hey guys,

So I figured out a super dumb solution to a super dumb problem that I thought I'd share. For the past week or so for whatever reason I could not get a motion effect to render without being horribly blocky looking as if it had not been rendered. Looked great and smooth before a render but looked HORRIBLE after rendering. After searching all over I couldn't find a solution until I stumbled onto it myself. Here it is.

If you are using the new DNXHR 444 Codec for your footage you need to change your format to RGB color instead of CMYK. Then you need to RENDER your motion effects and when you export it will be silky smooth again.

Big headache, simple solution.


Return to posts index

Pat Horridge
Re: Motion Effects not rendering/BLOCKY FOOTAGE Solution
on Dec 10, 2016 at 9:12:43 am

Not CMYK thats print YCbCr is what you mean.

Pat Horridge
Broadcast & Post Consultant, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
pat@vet.co.uk



Return to posts index

Santiago Escudero
Re: Motion Effects not rendering/BLOCKY FOOTAGE Solution
on Jan 15, 2017 at 4:37:16 pm

Some Avid versions have problems with renders, try to deselected the SAME AS SOURCE check box at media creation settings and be shure you are working in the same color space that your material is.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]