FORUMS: list search recent posts

Target HDD not listed in Transcode window

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
MAtthew Shabs
Target HDD not listed in Transcode window
on Dec 1, 2016 at 12:22:34 am

Hello:

I have been using Avid for the past 6 months to transcode and timeline projects. Recently, I have had an issue trying to Transcode on 3 computers.

The issue is, when I go to create my folders and bins and AMA link to XMF files, the external HDD I am trying to transcode the AMA linked files to will not list the external HDD.

On one computer, the drive never lists and I have never been able to transcode with it. While the other 2 computers have a similar issue with a couple differences. The first bin I transcode to will list the HDD and I successfully transcode my first bin. As soon as I do the next bin, it no longer lists the HDD and I have to do all of the following: Close Avid, turn off HDD bay, restart computer.

I am slowly getting work done by importing every single video file into 1 bin and transcode every file, then organize them after transcoding.

Here is some info about the computers:

Os: OSX 10.11.3
Avid: 8.6.3, one computer has version 8.6.1
The MXF video files, avid project, transcoded footage are all on the same drive.

This process has been working fine just until recently.


Return to posts index

Glenn Sakatch
Re: Target HDD not listed in Transcode window
on Dec 2, 2016 at 8:39:09 pm

You've tried multiple computers...have you tried a different drive? Sounds like a permission issue, or simply a drive on its last leg.

Plug in a new drive and try again...or try a test to your desktop.

Glenn


Return to posts index

MAtthew Shabs
Re: Target HDD not listed in Transcode window
on Dec 6, 2016 at 1:45:34 am

Thanks for the reply!

Finally, I slowly got all bins transcoded.

As you suggested, I have other drives now transcoding properly. It seems like it is an issue with those 2 drives. Which seems weird to me because typically, a drive on it's last legs will have trouble connecting to the computer.

Those 2 drives connect to the computer flawlessly, and open the avid project files flawlessly. Any reason why transcoding would be an isolated issue?

I have my project files backed up in case of failure, and will instruct the other editors to do the same.


Meanwhile, the computer that NEVER lists the external HDD as a target to transcode to, any ideas with that? The computer is only a few months old, as is the Avid install, the issue was there from the beginning. So I doubt an avid reinstall would do anything.


Return to posts index


Glenn Sakatch
Re: Target HDD not listed in Transcode window
on Dec 6, 2016 at 2:30:30 am

so you can read from those drives, you just cant write to them...still sounds like a permissions problem.

How are the drives formatted?
If you look at the sharing for the drive, do you have full permission?

Glenn


Return to posts index

MAtthew Shabs
Re: Target HDD not listed in Transcode window
on Dec 7, 2016 at 3:55:32 am

Good thought

I took a look at the 2 issue drives and under ;permissions' there are 3 users listed. 1.) The user profile of the computer. 2.) Staff and 3.) Everyone. 1 and 2 are both 'Read & Write' while 3 is 'Read Only'

I will note that I looked at 3 other drives that are perfectly fine and they have the exact same permission settings. All HDDs are under a Mac OS Extended (Journaled) format.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]