FORUMS: list search recent posts

Cant see simple titles without rendering?

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sally Moran
Cant see simple titles without rendering?
on Nov 29, 2016 at 10:20:38 pm

Hi,

I'm currently working in MC 8.6.4, and I like to use title cards to help organise a vast tranche of Interviews. For some reason I can't see them in the source, unless I hit play, and in the timeline they have to be rendered even though they have a green dot. No tech support here, and this glitch is annoying. The project is DnxHD185 and the media creation is set to that. I'm on Mac late 2015 with 32 Gig memory running OS El Capitan; and 4 gig intel Core I7; and its running of a shared server. It can't cope with the multicam function either. I've noticed that some of the sound is AVC Intra, and hasn't been transcoded and I get the red lines underneath the timeline which i understand is a sound issue.

Thanks for any advice,

Cheers Sal.


Return to posts index

Shane Ross
Re: Cant see simple titles without rendering?
on Nov 29, 2016 at 11:44:13 pm

Green dot? That means that something about them is different than the sequence settings. What are your MEDIA CREATION settings for TITLES set to? You shouldn't have to render at all. The settings should match your project.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Sally Moran
Re: Cant see simple titles without rendering?
on Nov 30, 2016 at 12:27:49 am

Thanks Shane,

The Media creation titles are set to DNXHD 185 MXF. I forgot to mention that the project is using AMA. I just googled a consistent error message: "SPF Play consumer execute timeout" and I think the problem may be that the A cam audio hasn't been transcoded. It's AVC High 422 Intra. No assistant or tech support here, and its a public broadcaster.

Sigh. . .

Many thanks,

Sally


Return to posts index


Shane Ross
Re: Cant see simple titles without rendering?
on Nov 30, 2016 at 12:38:59 am

AMA isn't really good for editing. Not unless the footage is ProRes or DNxHD Quicktimes. ANYTHING ELSE needs to be transcoded to Avid media before editing. Don't edit AMA linked only footage.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

John Pale
Re: Cant see simple titles without rendering?
on Nov 30, 2016 at 12:48:56 am

You have render on the fly turned off. This is why your titles don't play.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]