FORUMS: list search recent posts

Version Compatibility

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chip Hess
Version Compatibility
on Sep 28, 2016 at 11:31:53 am

I had both my home and work systems on 8.6.3.
We had to roll back the PC at work to 8.5.3 due to some stability
and plug in issues. Worked with Avid tech support
quite a bit to solve the issues, all good.

Still have 8.6.3 on iMac at home.
Question is, will I now have issues
taking work back and forth, between two different versions?

Not concerned with efx plugins on these projects,
I just wonder if I will be able to open the projects!
Sometimes started at work, sometimes started at home.

Thoughts?


Return to posts index

Shane Ross
Re: Version Compatibility
on Sep 28, 2016 at 6:49:10 pm

[Chip Hess] "Question is, will I now have issues
taking work back and forth, between two different versions?"


Nope. Not one problem between those versions.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Chip Hess
Re: Version Compatibility
on Sep 28, 2016 at 7:27:04 pm

Well, that's good news!
FCP used to be really finicky about going up and down the versions.
Good to hear Avid is more forgiving.

Thanks for the response.


Return to posts index


Shane Ross
Re: Version Compatibility
on Sep 28, 2016 at 7:32:17 pm

Just don't try to go down to MC 7 or 6. There you'll have issues.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]