FORUMS: list search recent posts

Avid 8.6.1 keeps crashing

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
taylor levy
Avid 8.6.1 keeps crashing
on Sep 22, 2016 at 4:28:32 pm

I am working on a film cutting in Avid 8.6.1 on a Mid 2010 Mac Pro with 2x 2.4 GHz Quad Core, 24 GB DDR3 RAM in OSX 1010.5.

We are cutting DNxHD36 media via fiber connected Facilis Terrablock. With a Black Magic DeckLink 4K Extreme.

Our systems were built up entirely from scratch, so there is nothing old or errant on the machine.
But whenever I am cutting the Avid crashes for what seems to be unprovoked reasons.
Such as; muting a clip, overwriting an edit, saving a bin, switching from source to record...
There is no pin pointing where these crashing are coming from and Avid is giving me no errors.
I've never experiences such an unstable avid. My only suspects are perhaps this is an issue of communication with the Terablock, or its a media break out box issue.

Has anyone experiences this or have any ideas on where to begin a troubleshoot. ???

Thanks much,
Taylor


Return to posts index

Dennis Kutchera
Re: Avid 8.6.1 keeps crashing
on Sep 26, 2016 at 2:51:03 am

Yes. Start with making sure you are not using a newer version of Mac OS than your version of Media Composer says you should use. Second, run a permissions repair on your system drive. I have seen buggy crashy Avids and (in the past) Final Cut Pro 7 systems start to work like a bomb once this is done. Don't do any Mac OS disk repairs to the Terrablock though. That can be bad news because it is emulating the HFS+ file system on Windows NTFS disks. However, you should be able to rebuilt the media databases on the Facilis Terrablock, but they will only rebuild for MXF folders that your system created. If you are using media folders created by other workstations, you should rebuild them from those workstations. I am 99% sure this is correct if Facilis works like other shared storage. You might want to talk to Facilis support to confirm.

Another thing that is a frequent problem is using the latest Black Magic driver for your Decklink card. I would use the exact version Avid is making available for their DNxIO box (made by Black Magic). You can get it from either Avid or Black Magic. I say this because it will have been rigorously tested by Avid. A newer BMD driver will not have the same level of testing and is often the cause of slowness or crashes in Media Composer. There is usually no advantage to the newest driver.

Dennis

Dennis Kutchera
Online Editor / Colourist
Halifax, Canada


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]