FORUMS: list search recent posts

Choppy slomo converting 60P to 23.98

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Doug Hubbard
Choppy slomo converting 60P to 23.98
on Sep 15, 2016 at 3:54:09 pm

Hi Folks,

Our DP used an A7S to shoot product shots on a slider, doing moves across them and whatnot.

He claims he shot at 1080/60P (avid lists the framerate as 1080P/59.94) with a 125th shutter, with the intent that they be converted to slo-mo when transcoded to 23.98, which is what we cut at.

First we convert the native A7S clips to ProRes so that we can AMA the files into Media Composer (still no plugin for A7S in AVID but the field keeps insisting on shooting with them!!!!). Then when I transcode and convert the clips to 23.98, the footage becomes choppy, essentially getting duplicate frames.

If I step thru frame by frame I get one frame of motion, one static frame, one frame of motion, one static frame, etc...

For the hell of it I also brought the footage natively into FCPX and when I slowed it down there I was seeing the same result.

Any idea why this might be? We've used this workflow before with this camera and usually had smooth results. Wondering if the DP was mistaken about his shutter speed.

Thanks a bunch!


Return to posts index

Shane Ross
Re: Choppy slomo converting 60P to 23.98
on Sep 15, 2016 at 5:02:50 pm

Look at the original 60p file...is that possible? can you step through that and see what it looks like frame by frame? Or, after you convert to ProRes, step through before you import, what does it look like? Wait, you said you can read the native file in FCX. Bring that into FCX, into a 1080p59.94 project (or whatever they call it...event, library...) and step through frame by frame...does it skip?

if the source skips, then it was shot wrong.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Doug Hubbard
Re: Choppy slomo converting 60P to 23.98
on Sep 15, 2016 at 5:20:46 pm

I did as you said and loaded the native files into FCPX and stepped through them. Yep, I see the same frame skipping in the 59.94 footage. One frame of motion, one static, one frame of motion, etc.

I guess that solves that! Thanks very much for your input.


Return to posts index


Shane Ross
Re: Choppy slomo converting 60P to 23.98
on Sep 15, 2016 at 5:23:33 pm

Then they shot 29.97 in a 59.94 container...not true 60p.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]