FORUMS: list search recent posts

Avid 7.0.4.3: Disappearing markers

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tiffany Dixon
Avid 7.0.4.3: Disappearing markers
on Aug 19, 2016 at 7:25:59 pm

Hello everyone,

I'm part of an edit team that's using Avid 7.0.4.3 across 7 bays sharing an ISIS drive. The other day, one of the editors had gone through grouped rushes and marked it up for logging, only to find the next day they had disappeared. (He hadn't closed out of Avid between the two days, it was left up overnight.) I work the night shift and had been updating stringouts (the exact same as the grouped footage, only cut into a sequence for editing purposes) this last week, however I hadn't recalled even seeing this particular group with the editor's markers on them, and so hadn't updated the stringout. (We've also had issues of markers appearing on one person's edit project, but not in another's, even though we're all working out of the same exact edit project on the ISIS.)

What's even more troubling was upon further troubleshooting, none of our previous project backups had saved this marked group. He said he logged the footage over a month ago, and the assistant editors had religiously done nightly backups for the duration of the entire project (roughly 6 months now). It's almost as if he never marked this group in the first place!

How is it that his markers 1) seems to never have been saved and 2) he still had the ability to access the footage that had the markers on them for this last month to only 3) to have them disappear overnight?

Has anyone else had a problem with markers disappearing? Any help is appreciated!


Return to posts index

Glenn Sakatch
Re: Avid 7.0.4.3: Disappearing markers
on Aug 20, 2016 at 4:23:28 pm

Not an isis expert...only use it on road gigs. Not sure about the work from 6 months ago, but it sounds like the editor was working in a locked bin for the last round, and the work simply wasn't saved correctly. I believe on Isis, every bay has it's own Attic location correct? You've checked those as well?

Glenn


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]