FORUMS: list search recent posts

XDCam linking MC 8.6.1

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ricky Barrow
XDCam linking MC 8.6.1
on Aug 10, 2016 at 12:17:41 pm

I've tried all I know to link and I need help resolving. Nothing is working as it used to, as I have done for years. I've tried linking from our media server where the disc was copied as well as directly from the disc. The root of the disc shows 2 folders: General and PROAV. The .mxf files reside in this folder structure: PROAV>CLPR>C0001 through C0203.

I've used the following MC versions, XDCam Plugin versions and Operating Systems:
MAC OS 10.11.4 MC 8.5.3 XDCam Plugins 3.42 and 3.51
MAC OS 10.11.4 MC 8.6.1 XDCam Plugins 3.42 and 3.51
WIN 7 MC 8.5.3 XDCam Plugins 3.42 and 3.51
WIN 7 MC 7.0.3 XDCam Plugins 3.2.1

On the MAC with MC 8.6.1, I have downloaded and installed all XDCam plugins including Raw and SR. I have tried linking using specific plugins as well as AutoDetect - both work but give the same results as described below.

MC 7.0.3 will not link anything.
All other attempts, when it does link, links 2030 files - for example, C0001 will link the V1A1-8 thumbnail, then all video and audio files individually - thus 10 files for each folder ... THEN, I get fatal errors when trying to load any of them into the source monitor.

The MXF files, when played in VLC player work fine, 1080p 29.97.

Any ideas to help resolve user error or ignorance is appreciated!

Ricky


Return to posts index

Ricky Barrow
Re: XDCam linking MC 8.6.1
on Aug 10, 2016 at 5:04:49 pm

UPDATE - Plugged the reader into a different computer and there are many other folders on the disc that did not appear when I first copied. I am confident this will resolve.

Ricky


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]