FORUMS: list search recent posts

Cannot see effect in edit mode

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Rogalinski
Cannot see effect in edit mode
on Jul 25, 2016 at 5:11:05 am

Suddenly I am no longer able to see an effect in edit mode while sitting parked on the timeline. It only shows up if it is a real-time effect and I play it, or if I go into effects mode, or if I render it.

But parked on the timeline, I cannot see it. If I put a 3DWarp on a clip, the screen is blank unless I play the timeline.

I've trashed MCState and my settings and still no luck. I am also in GREEN mode, not YELLOW, under the timeline.

Any ideas would be very appreciated!

Steve Rogalinski


Return to posts index

John Pale
Re: Cannot see effect in edit mode
on Jul 25, 2016 at 11:52:35 pm

Make sure Render On The Fly is enabled. In the current version of Avid its in the Composer menu.


Return to posts index

Michael Phillips
Re: Cannot see effect in edit mode
on Jul 26, 2016 at 12:15:46 pm

And there's another one in trim settings specific to trim. And it used to be that when in trim mode the "special" (pre-8.5) would change for trim specific.

I think an NLE in 2016 should no longer have these performance savings settings. In the case of MC, you can still mute/unmute, or solo a V track to enable referencing of tracks to each other for creative work. No need for the other ones and suggest they all be ON and settings removed.


Michael


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]