FORUMS: list search recent posts

Same as source export gone wrong!

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Juan Juig
Same as source export gone wrong!
on Jul 15, 2016 at 12:27:27 pm

Hi,

I have tried exporting my project as Same as source as I would like to keep as much information as possible. The video export is excellent, I see no difference from the source. However the audio is different than the source. It has lower bitrate and the sound depth is 16bit instead of 24bit.

I have also tried exporting as DNxHD 185x (the same as source), however if I compare the export to the source, the colours in the export are not exactly the same as in the source. Every frame is a bit brighter and I do not want that.

So is there any way to change the audio when exporting with the Same as source option?


Return to posts index

Shane Ross
Re: Same as source export gone wrong!
on Jul 15, 2016 at 6:45:52 pm

Are you comparing what you see in the Avid interface with what Quicktime is showing you? because the Avid interface...Source and Record monitors...is not color accurate.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Michael Phillips
Re: Same as source export gone wrong!
on Jul 15, 2016 at 9:57:31 pm

Nor would I really trust a .mov file playing in MoviePlayer either. This is a case of two wrongs not making it right. :)

Michael


Return to posts index


Pat Horridge
Re: Same as source export gone wrong!
on Jul 16, 2016 at 8:15:51 am

Do an audio mixdown to a new track at 24bit 48khz
Then replace the seq audio with that.
To be safe I'd also replace the video with a dnx185x mixdown. Then do a SAS of that.

Pat Horridge
Broadcast & Post Consultant, Trainer, Avid Certified Instructor
Free online Tutorials at VET digital media academy online http://vimeo.com/channels/752951
pat@vet.co.uk



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]