FORUMS: list search recent posts

Sony F5 RAW MXF Files don´t link to Avid 8.6

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Felix Thiemer
Sony F5 RAW MXF Files don´t link to Avid 8.6
on Jul 1, 2016 at 4:01:22 pm

Hi everyone,

it´s not the first time I run into troubles with Avid´s Link Options (former AMA). It seems impossible to link to my 2K Raw Footage shot on my Sony F5 and edit it. The files are all stored on an external thunderbolt hard drive, with all the original folders. Once the files show up in a "Bin" the viewer says "Media Offline". I also tried with different 2K sample footage - same problem. I installed ALL the latest Sony Raw Plug In´s into the AMA directory. I further on tried to copy the Raw MXF files into the Avid MediaFiles directory. Here it says "The file may not be a valid/supported MXF File". I don´t get it since I installed the latest MEDIA COMPOSER 8.6 and ALL the recommended Plug In´s. I desperately need to proceed with my project. Does anyone have the same problems?

Mac: MacBookPro Retina Late 2013
2GHZ Intel Core i7
8GB DDR3
Intel Iris Pro 1536 MB

Avid Media Composer 8.6









Return to posts index

Michael Phillips
Re: Sony F5 RAW MXF Files don´t link to Avid 8.6
on Jul 1, 2016 at 11:31:29 pm

If you look at the Plug-in column in the Source Browser, you will see it says it cannot link. Right click in that column and in a submenu, manually select the proper plug-in (assuming it's installed).


Michael


Return to posts index

Sam Wheatley
Re: Sony F5 RAW MXF Files don´t link to Avid 8.6
on Aug 31, 2016 at 3:29:43 pm

Thanks for the answer this was bothering me too.

It's not a great fix though as I now have to do this for every clip rather than just be able to bring them all in at once.

It's entirely possible though that I'm not using the correct workflow with getting the footage off the cards and then in to Media Composer...


Return to posts index


Michael Phillips
Re: Sony F5 RAW MXF Files don´t link to Avid 8.6
on Aug 31, 2016 at 5:27:38 pm

Make sure the volume button at the top left is checked to see if that helps (8.6 Source Browser). It is not an obvious button, but worth a try. It should see everyrthing now in that folder structure and only show you the clips to which you can manually select the proper plug-in.




Michael


Return to posts index

Sam Wheatley
Re: Sony F5 RAW MXF Files don´t link to Avid 8.6
on Sep 1, 2016 at 10:46:38 am

That worked a treat, it took a few moments but as you said it loaded it all in to one folder AND autodetected the RAW plug-in.

Mystery solved!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]