FORUMS: list search recent posts

RED AMA link in Avid 8.3.1

COW Forums : Avid Media Composer

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marc Murray
RED AMA link in Avid 8.3.1
on Jun 30, 2016 at 9:22:26 pm

I have a RED Digital Cinema SSD drive plugged in. I see the media folder with about 80 sub-folders in it.
Avid will not let me AMA link...I've tried several methods and, barring messing around with a transcoder (which will take hours and hours....and hours) I am out of options.

I was under the impression Avid's AMA tool would work with the RED R3D file format.

what am I missing?

(for the record, I'm trying "file>AMA link" in Avid....picture attached of folder structure)



Return to posts index

Shane Ross
Re: RED AMA link in Avid 8.3.1
on Jun 30, 2016 at 11:50:47 pm

Do you have the RED AMA plugin installed? And when you are in the AMA window, don't be on AUTOSELECT, you need to manually choose the RED AMA Plugin.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Marc Murray
Re: RED AMA link in Avid 8.3.1
on Jul 1, 2016 at 12:03:16 am

I do have the AMA plugin installed. When you say "in the AMA window" do you mean in SETTJNGS? My only option (8.0 MC) if AMA LINK. No more link to folder/link to file option.

Thx for the reply Shane


Return to posts index


Shane Ross
Re: RED AMA link in Avid 8.3.1
on Jul 1, 2016 at 12:35:25 am

When you choose AMA link...it opens a window, in this window you navigate to where the card backup is. In the bottom of that window, or near the lower part anyway, is a drop down menu for AMA PLUGIN. It might be set for AUTODETECT. Click on that and manually choose the RED AMA plugin. Autodetect mostly doesn't work.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

John Pale
Re: RED AMA link in Avid 8.3.1
on Jul 4, 2016 at 1:33:58 pm

I don't recommend upgrading in the middle of a project, but if you have yet to get going on it, you might consider going to Media Composer 8.6.
The new Source Browser makes everything so much easier ...very similar to the one in Adobe. File ingest is much more elegant and functional. You can even preview stuff before linking.
There is also a new RED AMA plugin that is touted as a 4x speed increase, though I have not had a chance to test that for myself.


Return to posts index

Marc Murray
Re: RED AMA link in Avid 8.3.1
on Jul 6, 2016 at 6:14:24 pm

Managed to find a workaround, though I suspect it's actually the proper way to AMA link.
I pulled all the .R3D files (copied actually) out of the subfolders and dropped them into a new folder and linked to that. Worked flawlessly.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]